Issue with EOS-CAD market
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 16:33 EDT
Identified
The issue has been identified and a fix is being implemented. All other markets are currently operational.
Posted Oct 25, 2022 - 00:51 EDT
This incident affected: Trading Engine.