Issue Signing into Accounts

Incident Report for WonderFi

Resolved

This incident has been resolved.
Posted Aug 24, 2022 - 15:08 EDT

Investigating

We are currently aware of an issue affecting certain users from being able to sign in to their accounts. Our team is looking into it and we expect it to be resolved shortly.
Posted Aug 24, 2022 - 14:31 EDT
This incident affected: Website and Mobile Apps (iOS App, Android App).