Delay in Certain Cryptocurrency Deposits and Withdrawals

Incident Report for WonderFi

Resolved

This incident has been resolved.
Posted Mar 03, 2023 - 10:33 EST

Identified

Cryptocurrency deposits and withdrawals are currently delayed due to a technical issue with our hot wallet provider.

Our team is working to resolve the issue. All client assets are safe and deposits / withdrawals will be processed once the issue is resolved.
Posted Mar 03, 2023 - 09:12 EST