Sign-in Issues
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 17:01 EST
Identified
The issue has been identified and a fix is being implemented. All client funds are safe.
Posted Jan 20, 2023 - 15:34 EST
This incident affected: Website, Trading Engine, API, Verifications, Customer Support, Staking (Solana (SOL), Ethereum (ETH)), Crypto Deposits (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA), Cash Deposits (e-Transfer Deposits, Bank Wire Deposits), Mobile Apps (iOS App, Android App), Two-Factor Authentication (Text Messages (SMS), Authy, Google Authenticator), Cash Withdrawals (e-Transfer Withdrawals, Bank Wire Withdrawals), and Crypto Withdrawals (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA).