SMS Code Delays
Incident Report for WonderFi
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 08:48 EDT
Investigating
We are aware that certain users are experiencing delays in receiving their two-factor authentication SMS codes. Our team is investigating the issue and we expect to have it resolved shortly.

Thank you for your patience.
Posted Apr 11, 2023 - 22:48 EDT
This incident affected: Two-Factor Authentication (Text Messages (SMS)).