Issues with Quick Trade orders

Incident Report for WonderFi

Update

We are continuing to investigate this issue. Please be aware that following a recent platform update, you are now required to select the cryptocurrency you wish to buy or sell, and enter the desired amount. Currently, you may only trade from crypto-to-fiat or fiat-to-crypto. The empty CAD field is intentional.
Posted May 30, 2026 - 16:42 EDT

Investigating

We are currently looking into the issues affecting Quick Trade orders. In the meantime, please try the website to complete your trade(s). Thank you for your patience.
Posted May 29, 2026 - 09:37 EDT
This incident affects: Trading Engine.