Crypto deposits temporarily disabled

Incident Report for WonderFi

Resolved

The issue has been resolved, and new crypto deposit addresses can now be generated as usual.
Posted Jan 14, 2026 - 13:00 EST

Investigating

We have temporarily disabled the creation of new crypto deposit addresses while we investigate an issue.
Posted Jan 14, 2026 - 12:38 EST
This incident affected: Crypto Deposits (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA).