2FA / SMS Code Delays
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 21:04 EDT
Investigating
Two-factor authentication SMS codes are currently delayed due to an issue with a service provider. Our team is monitoring and expects this to be resolved soon.
Posted Jun 21, 2023 - 19:55 EDT
This incident affected: Two-Factor Authentication (Text Messages (SMS)).