Approximate CAD Value Calculation

Incident Report for WonderFi

Resolved

This incident has been resolved.
Posted Feb 10, 2023 - 11:27 EST

Identified

The service that calculates the approximate Canadian dollar value of your balances is experiencing issues. This has no impact on the actual value of your holdings, and your funds are safe. Our team is looking into this and we expect to have it resolved soon.
Posted Feb 10, 2023 - 08:15 EST
This incident affected: Website.