Delay in Solana Cryptocurrency Deposits and Withdrawals
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted Feb 26, 2023 - 09:26 EST
Monitoring
Cryptocurrency deposits and withdrawals on SOLANA are currently delayed due to a technical issue with the Solana blockchain

All client funds are safe, and deposits and withdrawals will be processed once the issue is resolved
Posted Feb 25, 2023 - 11:04 EST
This incident affected: Crypto Deposits (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA) and Crypto Withdrawals (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA).