Delay in Solana (SOL) Deposits and Withdrawals
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted May 14, 2022 - 09:18 EDT
Identified
Cryptocurrency deposits and withdrawals are delayed for the following coins: Solana (SOL)

Solana mainnet-beta is currently experiencing degraded performance. You can find more information here: https://status.solana.com/
Posted May 13, 2022 - 12:37 EDT
This incident affected: Crypto Withdrawals (Solana - SOL) and Crypto Deposits (Solana - SOL).