Intermittent Delays with Crypto Withdrawals
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 10:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 09:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2022 - 09:38 EDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2022 - 20:03 EDT
This incident affected: Crypto Withdrawals (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Terra Luna - LUNA, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA).