Sign-In Issues & Error when viewing balances
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 19:50 EST
Identified
The issue has been identified and a fix is being implemented. Your funds are not at risk.
Posted Dec 06, 2022 - 19:32 EST
This incident affected: Crypto Deposits (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA), Website, Trading Engine, API, Verifications, Customer Support, Mobile Apps (iOS App, Android App), Cash Deposits (e-Transfer Deposits), Cash Withdrawals (e-Transfer Withdrawals), Crypto Withdrawals (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA), and Staking (Solana (SOL), Ethereum (ETH)).