Login issues

Incident Report for WonderFi

Resolved

This issue should now be resolved. Thank you for your patience and understanding!
Posted Nov 06, 2025 - 10:06 EST

Investigating

We are currently investigating an issue related to logins. If your initial login attempt is unsuccessful, please attempt to log in again.
Posted Nov 06, 2025 - 09:49 EST
This incident affected: Website and Mobile Apps (iOS App, Android App).