Login/access issues affecting some customers

Incident Report for WonderFi

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 11:59 EST

Investigating

Some customers are being automatically logged out after logging into their account. We are actively investigating and working toward a fix. In the meantime we suggest trying an alternate device/browser/OS.
Posted Jan 09, 2026 - 09:45 EST
This incident affected: Website and Mobile Apps (iOS App, Android App).