Delay in Certain Transactions

Incident Report for WonderFi

Resolved

This incident has been resolved.
Posted Aug 09, 2023 - 11:52 EDT

Identified

Certain Transactions are currently delayed due to a technical issue with our hot wallet provider.

Our team is working to resolve the issue.
Posted Aug 09, 2023 - 11:32 EDT
This incident affected: Cash Deposits (e-Transfer Deposits, Bank Wire Deposits) and Cash Withdrawals (e-Transfer Withdrawals, Bank Withdrawals).