Delay in Certain Cryptocurrency Deposits and Withdrawals

Incident Report for WonderFi

Resolved

This incident has been resolved.
Posted Jan 03, 2023 - 14:41 EST

Identified

Cryptocurrency deposits and withdrawals are currently delayed due to a technical issue with our hot wallet provider.

We expect it to be resolved soon. No funds are at risk, and all deposits and withdrawals will be processed as soon as the issue is resolved.
Posted Jan 03, 2023 - 12:48 EST
This incident affected: Crypto Deposits (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA) and Crypto Withdrawals (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA).