Investigating issues with CAD e-Transfer Deposits

Incident Report for WonderFi

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 15:04 EST

Investigating

We are currently investigating issues with deposits made through Interac e-Transfer's Request Money feature.
Posted Feb 04, 2026 - 14:49 EST
This incident affected: Cash Deposits (e-Transfer Deposits).