Delay in Certain Cryptocurrency Deposits and Withdrawals
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 12:15 EDT
Identified
Cryptocurrency deposits and withdrawals are delayed for the following coins: Ethereum (ETH), Polygon (MATIC), Chainlink (LINK), AAVE (AAVE), SushiSwap (SUSHI), Uniswap (UNI), Dogecoin (DOGE), Polkadot (DOT), Cardano (ADA), USD Coin (USDC), Decentraland (MANA), Solana (SOL)

Our team is investigating the issue.
Posted Jun 20, 2022 - 10:28 EDT
This incident affected: Crypto Deposits (Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Polkadot - DOT, Dogecoin - DOGE, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA) and Crypto Withdrawals (Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Polkadot - DOT, Dogecoin - DOGE, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA).