Sign-In Issues & Error when viewing balances
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 22:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2022 - 21:34 EDT
This incident affected: Crypto Withdrawals (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Terra Luna - LUNA, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA), Mobile Apps (iOS App, Android App), Two-Factor Authentication (Text Messages (SMS), Authy, Google Authenticator), Website, Trading Engine, API, Verifications, Customer Support, Cash Withdrawals (e-Transfer Withdrawals, Bank Wire Withdrawals), Crypto Deposits (Bitcoin - BTC, Ethereum - ETH, USD Coin - USDC, Solana - SOL, Cardano - ADA, Stellar Lumens - XLM, Polkadot - DOT, Terra Luna - LUNA, Dogecoin - DOGE, EOS - EOS, Litecoin - LTC, Bitcoin Cash - BCH, Apecoin - APE, Chainlink - LINK, Polygon - MATIC, AAVE - AAVE, Uniswap - UNI, SushiSwap - SUSHI, Decentraland - MANA), and Cash Deposits (e-Transfer Deposits, Bank Wire Deposits).