Nationwide Internet/Cell Service Interruption Affecting e-Transfers and SMS Codes
Incident Report for Bitbuy
Resolved
This incident has been resolved.
Posted Jul 09, 2022 - 12:42 EDT
Monitoring
SMS service has been restored for the majority of affected Rogers customers.

Interac is beginning to come back online and we expect the e-Transfer deposits and withdrawal delays to be fully resolved later today.
Posted Jul 09, 2022 - 10:32 EDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2022 - 09:20 EDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2022 - 08:16 EDT
Investigating
Please note that there is currently a nationwide internet and cellular service interruption for Rogers and Fido customers.

This is currently impacting SMS 2FA code delivery and Interac e-Transfer deposits and withdrawals. Additionally, you may experience longer-than-normal wait times for customer support.

We appreciate your understanding!
Posted Jul 08, 2022 - 08:16 EDT
This incident affected: Two-Factor Authentication (Text Messages (SMS)), Cash Withdrawals (e-Transfer Withdrawals), and Cash Deposits (e-Transfer Deposits).